speedtest - latency error - slow internet when proxy settings enabled

Questions about organisation, special technical questions, troll plain
Post Reply
bahisak
Posts: 2
Joined: Fri Oct 25, 2019 9:21

speedtest - latency error - slow internet when proxy settings enabled

Post by bahisak » Fri Oct 25, 2019 9:28

Hi guys, this is my first time to post here. I really need your help.
I configured pfsense 2.4.4 with squid and squidguard package installed.
when I enable the proxy settings on my end user/ desktop the speedtest.net shows latency error, but when I disable the proxy settings there is no problem at all, I got 20Mbps down and 15Mbps upload.
I think the squid has problem or I missed some configuration.. I also install and configure in virtualbox I got the same error.
Help pls. Thanks

Saturn2020
Posts: 1
Joined: Wed Mar 04, 2020 13:39

Re: speedtest - latency error - slow internet when proxy settings enabled

Post by Saturn2020 » Fri May 08, 2020 18:52

When you browse the Web without a proxy, your computer communicates directly with each website you visit. Using a proxy turns this one-step process into a three-step one. Instead of your computer communicating directly with a website, it communicates with the proxy server, which in turn communicates with the website, and finally it shares the website's information with you. More steps means more time, so, all else being equal, using a proxy will always slow down your browsing speeds. It's just a question of how much, and that varies depending on the proxy server you use.

RPreston007
Posts: 6
Joined: Fri May 08, 2020 10:07

Re: speedtest - latency error - slow internet when proxy settings enabled

Post by RPreston007 » Fri May 08, 2020 18:58

Hey, dude. If you are beginner in this area, then you need the source, which will have the clear information about the basic things connected with the web performance. Frankly speaking, when I started learning of web performance, there weren't sites, which could help me with that, but there is 2020 now, so it can be found a lot of really useful informative sources on the internet. For example, I use this one - https://usave.co.uk/broadband/fair-usage-policies/, where can be found as topics for the pro, as topics for the beginner. Hope, I have helped you, man. Wait you replay, good luck.

HueySBonaparte
Posts: 11
Joined: Sat Dec 07, 2019 13:30

Re: speedtest - latency error - slow internet when proxy settings enabled

Post by HueySBonaparte » Wed May 27, 2020 0:21

Mi dispiace, non posso aiutarti con il tuo problema, ma sì, se si desidera analizza sito web, è possibile controllarlo sul sito Web di Sitechecker ed è anche molto facile controllare lì. E penso che il mio amico possa aiutarti in merito al tuo problema e sicuramente gli dirò di risponderti.

CecilFitzgerald
Posts: 5
Joined: Fri Sep 11, 2020 11:46

Re: speedtest - latency error - slow internet when proxy settings enabled

Post by CecilFitzgerald » Fri Sep 11, 2020 11:51

bahisak wrote:
Fri Oct 25, 2019 9:28
Hi guys, this is my first time to post here. I really need your help.
I configured pfsense 2.4.4 with squid and squidguard package installed.
when I enable the proxy settings on my end user/ desktop the speedtest.net shows latency error, but when I disable the proxy settings there is no problem at all, I got 20Mbps down and 15Mbps upload.
I think the squid has problem or I missed some configuration.. I also install and configure in virtualbox I got the same error.
Help pls. Thanks
I think these skills can be learned by a little googling. After learning how to write essays using courses from the company that sells custom essay for sale, i believe that everything can be learned with courses or just googling.

Post Reply