Just updated JonDoFox ip-check result red / bad

If sometime something does not work...
Post Reply
AnonymousUser
Posts: 41
Joined: Tue Nov 20, 2012 22:52

Just updated JonDoFox ip-check result red / bad

Post by AnonymousUser » Wed Dec 14, 2016 1:10

Just updated Jodo jondofox and one of the categories has changed to red.

Tab name "window.name" is traceable

Any way to fix this?

JonDoFox 50.1.0

j.walker
Posts: 8
Joined: Sun Aug 31, 2014 11:44

Re: Just updated JonDoFox ip-check result red / bad

Post by j.walker » Wed Dec 14, 2016 17:46

Not a real fix, but a workaround:
1. Go to [url]about:config[/url] and accept the warning (be careful, that you could damage your settings).
2. In the search field type "noscript.jsHack" (without quotation marks).
3. If no result is displayed, open the context menu to create a new entry (type: string). Otherwise continue with the next step.
4. Change the value of the entry to "window.name=123456;" (without quotation marks).
5. Repeat the test

AnonymousUser
Posts: 41
Joined: Tue Nov 20, 2012 22:52

Re: Just updated JonDoFox ip-check result red / bad

Post by AnonymousUser » Fri Dec 16, 2016 20:37

j.walker wrote:Not a real fix, but a workaround:
1. Go to [url]about:config[/url] and accept the warning (be careful, that you could damage your settings).
2. In the search field type "noscript.jsHack" (without quotation marks).
3. If no result is displayed, open the context menu to create a new entry (type: string). Otherwise continue with the next step.
4. Change the value of the entry to "window.name=123456;" (without quotation marks).
5. Repeat the test

Thanks for the suggestion, tried but results were the same.

j.walker
Posts: 8
Joined: Sun Aug 31, 2014 11:44

Re: Just updated JonDoFox ip-check result red / bad

Post by j.walker » Fri Dec 16, 2016 21:49

AnonymousUser wrote:Thanks for the suggestion, tried but results were the same.
Hmm, NoScript installed and enabled?

Is an exception set? Look for the setting noscript.jsHackRegExp. Normally it should be empty.

MayBe JonDoFox overrides this trick.
I have no other idea, sorry.
I think you should use an older version of the JonDoFox to get this working again until it's fixed.

Post Reply