JonDo und Chrome HTTP/1.1 Keep-Alive deaktivieren

Wenn mal was nicht funktioniert...
Post Reply
W32.Oficla
Posts: 7
Joined: Fri Sep 26, 2014 6:34

JonDo und Chrome HTTP/1.1 Keep-Alive deaktivieren

Post by W32.Oficla » Fri Sep 26, 2014 6:44

Wie kann ich im Chrome HTTP/1.1 oder Keep-Alive deaktivieren um eine zustantslose Session für JonDo zu bekommen ???

Der test sagt mir das meine Session Unlimited ist.

http://s14.directupload.net/images/140926/74r6n8wy.png

lustigerweise aber,wen ich im JonDO einfach nur den Proxy wechsel und den Browser Aktualisiere ohne den Test neu zu starten ist die Session zustandslos.

http://s7.directupload.net/images/140926/jh6i9aor.png

Mache ich jetzt aber den Test neu ist sie wider unlimited.

andy99
Posts: 49
Joined: Wed Aug 20, 2014 23:14

Re: JonDo und Chrome HTTP/1.1 Keep-Alive deaktivieren

Post by andy99 » Fri Sep 26, 2014 15:03

Das frage ich mich auch, im Wiki Eintrag (https://anonymous-proxy-servers.net/wik ... gle_Chrome) habe ich leider nichts gefunden.

Ich habe dazu Privoxy zwischen Chromium und Jondo geschaltet.

Beim Privoxy habe ich keep-alive deaktiviert und zusätzlich das filtern deaktiviert (damit sich der Traffic weniger von anderen Jondonauten unterscheidet).

Privoxy, weil der die Reihenfolge der Header NICHT verändert, bei anderen hatte ich da Probleme mit.

W32.Oficla
Posts: 7
Joined: Fri Sep 26, 2014 6:34

Re: JonDo und Chrome HTTP/1.1 Keep-Alive deaktivieren

Post by W32.Oficla » Fri Sep 26, 2014 16:03

Kannst du mir die zeilen geben wie ich JonDo im Privoxy aktivieren kann,bitte detaliert,ich kenn mich mit Privoxy noch nicht so gut aus.

//edit ich konnte nun JonDo im Privoxy freischalten,aber ich hätte es gern so das Tor und JonDo über privoxy laufen unabhänig voneinander.

Wen Tor an ist soll er über Socks5 9050 gehen und wen JonDo an ist sol ler über HTTP 4001 gehen.

Aber wen ich

Code: Select all

forward	/	127.0.0.1:4001 


und

Code: Select all

forward-socks5   /  127.0.0.1:9050 .
die # entferne funst das nicht,sobalt Tor nicht an ist kommt die Meldung
Forwarding failure
Privoxy was unable to socks5-forward your request http://ip-check.info/?lang=en through 127.0.0.1: socks5 server unreachable

Just try again to see if this is a temporary problem, or check your forwarding settings and make sure that all forwarding servers are working correctly and listening where they are supposed to be listening.

Post Reply