The Anonym-O-Meter unseen behavior

If sometime something does not work...
Post Reply
User avatar
Mika Fpga8
Posts: 16
Joined: Fri Jun 27, 2014 7:38

The Anonym-O-Meter unseen behavior

Post by Mika Fpga8 » Fri Jun 27, 2014 8:13

'

Respected JonnDo staff and forum members,

I mention unseen in my subject title, as I don't recall this behavior at any earlier date, and using JonDo since the very beginning.

The Anonym-O-Meter suddenly loses representation of safety, then I refresh and it comes back instantly. I have no issues with connection whatsoever, but just curios. This is how it appears from normal to "clean" state : http://picload.org/image/lprdglo/jondo.png

Interestingly enough, when it come to "blank state" it wont go back until I refresh the state myself. Strangely, this morning, when I did just that (refresh button) this message showed up : http://picload.org/image/lprdgwg/jondo3.png

I don't recall changing anything prior of this, even less making any restriction Jap/JonDo setup - none.

So does this "state" fits in this category : http://img4.picload.org/image/lprdgcl/jondo2.png

or something else is the matter.
Thank you for your time and solutions

'

frustrated
Posts: 35
Joined: Tue Nov 12, 2013 11:03

Re: The Anonym-O-Meter unseen behavior

Post by frustrated » Sun Jun 29, 2014 1:38

The screenshots you've posted indicate you're using the Dresden mix. If those shots are accurate, then use of the Dresden mix may be causing the problem. That mix is experimental and isn't intended for conventional usage.

User avatar
JohnHenry
Posts: 92
Joined: Thu Dec 30, 2010 0:22

Re: The Anonym-O-Meter unseen behavior

Post by JohnHenry » Sun Jun 29, 2014 6:33

THIS is NOT a "Dresden"problem!(Okay,Dresden ist not the best idea to use)
It shows clearly that someone(he?)switched off(or blocked it with his PFW)the connection to the Info Services!

Just look at the top of this pic:

http://img4.picload.org/image/lprdglo/jondo.png

cane

Re: The Anonym-O-Meter unseen behavior

Post by cane » Sun Jun 29, 2014 18:36

You have to (re-) enable automatic InfoService requests.

Open the settings dialog, go to the "InfoService" section and on the tab "Advanced settings" you will find the option "enable automatic InfoService requests".

I don't know, why it was disabled for you.

User avatar
Mika Fpga8
Posts: 16
Joined: Fri Jun 27, 2014 7:38

Re: The Anonym-O-Meter unseen behavior

Post by Mika Fpga8 » Sun Jun 29, 2014 18:41

'

Frustrated and JohnHenry, thank you for your comments :
frustrated wrote:The screenshots you've posted indicate you're using the Dresden mix. If those shots are accurate, then use of the Dresden mix may be causing the problem. That mix is experimental and isn't intended for conventional usage.
Isn’t by that definition, every free choice in JAP, also experimental?
Forgive my curiosity, just like to understand this further, what constitutes "conventional" usage in relation to Dresden, or any other free selection for that matter? My example : http://picload.org/image/lpdrdro/jondo4.png

JohnHenry wrote:THIS is NOT a "Dresden"problem!(Okay,Dresden ist not the best idea to use) It shows clearly that someone(he?)switched off(or blocked it with his PFW)the connection to the Info Services!
Just look at the top of this pic: http://img4.picload.org/image/lprdglo/jondo.png
I no longer have any issues once I’ve confirmed back to auto : http://picload.org/image/lprdgwg/jondo3.png

But I’m not certain, how did I trigger this option? Where in options do we even choose this option?

Why do you say that Dresden is not a best idea JohnHenry? From my experience, speedwise, and stability wise, Dreseden is my favorite choice for years, compared to all others free choches, that fastest :
http://picload.org/image/lpdrdro/jondo4.png

'

User avatar
Mika Fpga8
Posts: 16
Joined: Fri Jun 27, 2014 7:38

Re: The Anonym-O-Meter unseen behavior

Post by Mika Fpga8 » Sun Jun 29, 2014 18:57

cane wrote:You have to (re-) enable automatic InfoService requests.
Open the settings dialog, go to the "InfoService" section and on the tab "Advanced settings" you will find the option "enable automatic InfoService requests".I don't know, why it was disabled
for you.
Thanks for your kind input Cane.

I was somewhat indolent, I this was easy to find. I guess, never having any issues with JAP, made me lazy to look for anything.

As for your last question, I don’t have any rational explanation,
as was certainly not selected or changed by me.

But since this message appeared by its own trigger, question is: Why?

Is it normal for JAP to offer this message : http://img4.picload.org/image/lprdgwg/jondo3.png

Post Reply