Unable to see images in browser with Jondofox

If sometime something does not work...
User avatar
JohnHenry
Posts: 92
Joined: Thu Dec 30, 2010 0:22

Re: Unable to see images in browser with Jondofox

Post by JohnHenry » Thu Mar 28, 2013 11:21

I forgot-I also tested that page with a "normal"FF and JonDo(without JonDo extension)enabled-everything worked fine.Js was enabled.

@Georg Koppen-please help jerriy to solve (t)his problem :)

User avatar
Störtebeeker
Posts: 169
Joined: Thu Nov 11, 2010 17:50

Re: Unable to see images in browser with Jondofox

Post by Störtebeeker » Tue Apr 02, 2013 8:17

push ;)

jerriy
Posts: 40
Joined: Thu Feb 03, 2011 16:25

Re: Unable to see images in browser with Jondofox

Post by jerriy » Tue Apr 02, 2013 17:54

Guess I'm not the only one ;)

User avatar
Ochnö
Posts: 1738
Joined: Sat Nov 06, 2010 16:03

Re: Unable to see images in browser with Jondofox

Post by Ochnö » Mon Apr 08, 2013 13:37

push ;)

Georg Koppen

Re: Unable to see images in browser with Jondofox

Post by Georg Koppen » Mon Apr 15, 2013 10:07

Pop. I don't forget this issue but currently don't have the time to play with enabling and disabling preferences JonDoFox sets...

Georg Koppen

Re: Unable to see images in browser with Jondofox

Post by Georg Koppen » Tue Apr 30, 2013 9:16

Okay. I finally found the issue and fixed it in a current alpha release of the next JonDoFox version (you'll find it here: https://anonymous-proxy-servers.net/wik ... er_version). The problem was that we set the Accept header to "text/html,application/xml,*/*" in the about config (to make users more uniform) AND enforce that for every request additionally. It turns out that (at least for some) image loads the value given in "image.http.accept" is necessary. Otherwise one encounters your issues. Not sure if we need to make "image.http.accept" uniform as well, now. I'll file a ticket for that. Thanks for bringing up this problem!

jerriy
Posts: 40
Joined: Thu Feb 03, 2011 16:25

Re: Unable to see images in browser with Jondofox

Post by jerriy » Tue Apr 30, 2013 12:45

Yess!

I have installed the new version and it works!

Danke! Bye!

Post Reply