Page 1 of 1

Status-Anzeige Premiumdienste

Posted: Tue Aug 18, 2015 17:30
by x4info
Hallo,

hatte heute den ganzen Tag immer wieder Probleme, emails abzurufen.

Mit der gleichen Jondo-Version 0.9.83 hat das bislang ganz gut geklappt (wenn ich es denn vorher geschafft hatte, eine Verbindung mit einem Premiumdienst aufzubauen) - heute auf einmal nicht mehr.

Lange Zeit bekam ich fast keine Verbindung zu irgendeinem Premiumaccount.
Nachdem ich dann beim Serverstatus im Internet nachgesehen hatte, hatten fast alle Dienste Probleme, bis auf Brandeis.

Dann habe ich gezielt nur Brandeis zugelassen und auch eine Verbindung mit diesem Dienst bekommen.
Trotzdem konnte ich keine Mails mit Thunderbird abrufen.
In der Statuszeile beim aktualisieren immer zu sehen, dass versucht wird eine Verbindung aufzubauen, aber nichts klappt.
Das hat mich heute sehr viel Zeit gekostet.
Habe auch hier im Forum nach Infos geschaut.

Könnte man irgendwo eine Info-Seite oder noch besser eine Info in der JoDo-Hauptseite (die dann aber auch größtenteils aktuell sein sollte, also der Thread auch zum Zuge kommt, gibt es da mit Java überhaupt eine Möglichkeit so etwas sicher zu stellen?) wo man auch sieht, ob die Server die POP-Abrufe gerade bedienen.

Denn im Hauptfenster kann man ja "Übertragene verschlüsselte Daten" aufklappen, dann sieht man für
1. World wide Web (HTTP)
2. andere Internetdienste
getrennt, wieviele Daten verschlüsselt übertragen wurden.

Da sehe ich auch wenn ich emails abrufe, dass sich der 2. Wert erhöht.
In meinem Falle hat sich dieser Wert pro Abruf gerade mal um 3 Byte oder so erhöht ???
Nachdem mir so etwas noch nie passiert war, dachte ich erst, dass ich ein Problem habe, irgendwo falsch geklickt habe?

Thunderbird hat nicht einmal nach meinem Passwort gefragt.

Das Problem aus meinem Beitrag "Premium Account - anmelden" scheint grundsätzlich gelöst.

Gruß

x4info