JonDoBrowser

Ideen zu allem, was nützlich wäre. Vorschläge und Tipps zur JonDonym-Programmierung.
Gast
Posts: 5
Joined: Tue Jun 29, 2010 20:02

Re: JonDoBrowser

Post by Gast » Fri Nov 15, 2013 14:59

Guten Tag auch, :)
aber bestimmte Abschnitte in den Einstellungen sind trotzdem auf Englisch
Das ist kein JonDoBrowser-Problem sondern liegt an der bereitgestellten Übersetzung von Firefox. Soetwas kann man im Bugtracker von Mozilla melden: https://bugzilla.mozilla.org/
Ich habe mal gesucht und für das "Problem" eine Lösung gefunden!

http://www.fehler-haft.de/firefox/

Ich hoffe Euch damit geholfen zu haben. :D

Gruß

plestin

Re: JonDoBrowser

Post by plestin » Fri Nov 15, 2013 18:45

cane wrote:Es gab unerwartet viele Probleme mit der neuen Firefox Version und vor allem mit dem neuen MacOS "Mavericks".
Ist schon abzusehen, ab wann voraussichtlich die neue JonDoBrowser - Version für Mac verfügbar sein wird? Für den Fall dass es noch einige Zeit dauert: Könnte man dann nicht die 32-bit Version vorziehen oder macht das keinen Sinn?

cane

Re: JonDoBrowser

Post by cane » Sat Nov 16, 2013 16:55

es gibt noch keinen neuen Termin für die MacOS-Versionen.

Sie müssen nicht jeden Tag auf der Webseite nachschauen, Ihr alter JonDoBrowser wird Ihnen Bescheid sagen, wenn die neue Version online ist.

Woody
Posts: 106
Joined: Sat Jun 02, 2012 23:02

Re: JonDoBrowser

Post by Woody » Sat Nov 16, 2013 23:42

Hallo,

schaue ich nicht richtig hin oder wird der JonDoBrowser für MACOS nicht mehr zum Download angeboten?

microsoft
Posts: 531
Joined: Tue Jun 14, 2011 3:07

Re: JonDoBrowser

Post by microsoft » Sat Nov 16, 2013 23:44

In der neuen Jondobrowser Version Win 0.10 Firefox 17.0.9 funktioniert der Unplug download nicht.

cane

Re: JonDoBrowser

Post by cane » Sun Nov 17, 2013 10:48

schaue ich nicht richtig hin oder wird der JonDoBrowser für MACOS nicht mehr zum Download angeboten?
Im Moment haben wir keine JonDoBrowser für MacOS aufgrund von Problemen mit dem neuen MacOS 10.9 Mavericks.

bodman

Re: JonDoBrowser

Post by bodman » Sat Nov 23, 2013 20:00

(Installation of JonDoFox works only for latest MacOS 10.9 Mavericks, please update your OS, you may download MacOS 10.9 Mavericks for free.)
Im Moment haben wir keine JonDoBrowser für MacOS aufgrund von Problemen mit dem neuen MacOS 10.9 Mavericks.
Das JonDoFox - Profil läuft für Mac-Nutzer nur noch unter 10.9 Mavericks. Wird dies für den JonDoBrowser in absehbarer Zeit auch gelten? Anders gefragt: Werden Mac-Nutzer älterer Rechner in Zukunft JonDonym weiterhin nutzen können?

cane

Re: JonDoBrowser

Post by cane » Sat Nov 23, 2013 20:09

Das JonDoFox - Profil läuft für Mac-Nutzer nur noch unter 10.9 Mavericks.
Der Installer läuft nur unter Mavericks, das Profil selbst können Sie auch unter älteren Versionen nutzen, Sie müssen es aber per Hand ins Firefox-Profil Verzeichnis kopieren.
Wird dies für den JonDoBrowser in absehbarer Zeit auch gelten?
Ja.
Anders gefragt: Werden Mac-Nutzer älterer Rechner in Zukunft JonDonym weiterhin nutzen können?
Ich glaube, wir werden mit dem JonDoFox und dem JonDoBrowser nur noch 10.9 Mavericks supporten. Das ist aber nicht meine Entscheidung und noch nicht endgültig. Wird wahrscheinlich in der kommenden Woche nochmal bei JonDos diskutiert werden.

bodman

Re: JonDoBrowser

Post by bodman » Sun Nov 24, 2013 9:30

Der Installer läuft nur unter Mavericks, das Profil selbst können Sie auch unter älteren Versionen nutzen ...
Mavericks Systemvoraussetzungen: http://www.giga.de/downloads/mac-os-x-1 ... ible-macs/
Das ist aber nicht meine Entscheidung und noch nicht endgültig. Wird wahrscheinlich in der kommenden Woche nochmal bei JonDos diskutiert werden.
Nach einer definitiven Entscheidung würde mich eine Begründung schon noch interessieren. Ich bin ja doch einige Zeit dabei gewesen ... ;)
Ich glaube, wir werden mit dem JonDoFox und dem JonDoBrowser nur noch 10.9 Mavericks supporten.
Unabhängig von der Begründung: Das wäre es dann für mich gewesen. Meine Vorliebe für JonDonym geht nicht so weit, dass ich mir einen neuen Rechner zulegen würde um den JonDoBrowser weiterhin nutzen zu können. Schade!

cane

Re: JonDoBrowser

Post by cane » Mon Nov 25, 2013 8:42

Nach einer definitiven Entscheidung würde mich eine Begründung schon noch interessieren.
Die Begründung ist einfach, dass wir mit unseren begrenzten Entwickler-Resourcen nicht mehr schaffen.

Wenn sich jemand findet, der den JonDoBrowser auch für ältere MacOS Versionen compiliert, dann werden wir ihn dabei unterstützen. (So ähnlich läuft es mit Linux, wo wir nur für Debina-Derivate DEB-Pakete anbieten, während SuSE-RPMs durch einen JonDo-Fan bereitsgestellt werden.)

Wenn wir nur eine Version von MacOS supporten können, dann können wir den MacOS-Nutzern nicht sagen, sie sollen eine veraltete Version von MacOS nutzen, die Version mit der kaputten SSL-Implementierung. Das geht überhaupt nicht. Deshalb werden wir (höchstwahrscheinlich) in der Konferenz diese Woche definitiv entscheiden, dass das alte MacOS nicht mehr unterstützt wird.
Unabhängig von der Begründung: Das wäre es dann für mich gewesen.
Sie werden nicht der einzige sein, das ist uns schon klar.

Post Reply