Ubuntu 16.04 - kann JonDo und JonDoFox nicht installieren

Wenn mal was nicht funktioniert...
Post Reply
anonymerandroid
Posts: 10
Joined: Fri Sep 13, 2013 14:58

Ubuntu 16.04 - kann JonDo und JonDoFox nicht installieren

Post by anonymerandroid » Mon May 30, 2016 17:37

Hallo.

Neues Ubuntu 16.04, 32 Bit: JonDo und JonDoFox:

Wenn ich die o.g. beiden heruntergeladenen Pakete mit der systemeigenen Software-Installation zu installieren versuche, geht es nicht weiter.
Es erscheint zwar kurz die Meldung "wird installiert", dann aber passiert nichts mehr, nichts wird installiert.

Es erscheint unten die Meldung, dass es sich um Software von einem Drittanbieter handle und unfreie Komponenten enthalten könne (liegt es daran?).

Wie bekomme ich die Programme installiert? :?:

Vielen Dank.

NACHTRAG:

Mit der Kommandozeile geht es auch nicht:

xxx@xxx-PC:~$ sudo aptitude install default-jre java-wrappers firefox
[sudo] Passwort für xxx:
sudo: aptitude: Befehl nicht gefunden

xxx@xxx-PC:~$ sudo dpkg -i jondo_all.deb
(Lese Datenbank ... 210273 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von jondo_all.deb ...
Entpacken von jondo (00.19.001.1) über (00.19.001.1) ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von jondo:
jondo hängt ab von default-jre | java-runtime; aber:
Paket default-jre ist nicht installiert.
Paket java-runtime ist nicht installiert.
jondo hängt ab von java-wrappers; aber:
Paket java-wrappers ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes jondo (--install):
Abhängigkeitsprobleme - verbleibt unkonfiguriert
Trigger für gnome-menus (3.13.3-6ubuntu3) werden verarbeitet ...
Trigger für desktop-file-utils (0.22-1ubuntu5) werden verarbeitet ...
Trigger für bamfdaemon (0.5.3~bzr0+16.04.20160415-0ubuntu1) werden verarbeitet ...
Rebuilding /usr/share/applications/bamf-2.index...
Trigger für mime-support (3.59ubuntu1) werden verarbeitet ...
Trigger für man-db (2.7.5-1) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
jondo


Offenbar ist Java nicht installiert. Habe ich im Ubuntu-Software-Center nicht gefunden.

Hatte vorher die 64 Bit-Version, da war Java schon drauf.
Hat aber auch nicht funktioniert...

Post Reply