Search found 5 matches

by Jakob
Wed Oct 03, 2012 10:08
Forum: Entwicklung und neue Funktionen
Topic: JonDoBrowser
Replies: 437
Views: 233218

Re: JonDoBrowser

Das Postimg von plestin hat mich auf die Idee gebracht auch mal im Safari die Standarbrowsereinstellung anzuschauen. (habe ich noch nie gemacht, da ich Safari nicht nutze. Es hat ja bisher immer mit den Systemeinstellungen in den Alternativ-Browsern geklappt) Und siehe da, eingetragen war Firefox sa...
by Jakob
Tue Oct 02, 2012 19:17
Forum: Entwicklung und neue Funktionen
Topic: JonDoBrowser
Replies: 437
Views: 233218

Re: JonDoBrowser

Das Problem liegt in diesem Fall eher daran,dass das Betriebssystem bestimmte Programme als Standard für jeweilige Anwendungen festlegt. Darauf nimmt keine der JonDo Installationen einfluss. Sprich: Für Urls wird der fest installierte Standard-Browser gestartet, usw. Man muss das derzeit leider sel...
by Jakob
Tue Oct 02, 2012 11:35
Forum: Entwicklung und neue Funktionen
Topic: JonDoBrowser
Replies: 437
Views: 233218

Re: JonDoBrowser

Beim Spielen mit dem JonDoBrowser in der OSX64Bit-Version ist mir folgendes aufgefallen: Wenn in einem Dokument (pdf, txt, etc) auf einen Link geklickt wird so öffnet sich der «nornale» FF, unabhängig davon ob der JonDoBrowser geöffnet ist und Jap gestartet ist oder nicht, und JonDoBrowser als Stand...
by Jakob
Tue Oct 02, 2012 10:24
Forum: Entwicklung und neue Funktionen
Topic: JonDoBrowser
Replies: 437
Views: 233218

Re: JonDoBrowser

Georg Koppen wrote: Nach einem Neustart, sollte der JonDoBrowser deutsch "können". Hinweis: Die direkte Installation ist unsicher, da die Datei über HTTP heruntergeladen wird. Idealerweise prüfen Sie vor der Installation die Signatur:
Wunderbar hat alles problemlos geklappert.
Herzlichen Dank.
by Jakob
Mon Oct 01, 2012 13:54
Forum: Entwicklung und neue Funktionen
Topic: JonDoBrowser
Replies: 437
Views: 233218

JonDoBrowser

Zu Demozwecken auf einem neu aufgesetzten MacOSX 10.6.8 (SnowLeopard) den JonDoBrowser-mac-x86_64-0.1-de installiert. Leider ist das Ding nur in englischer Sprache. Unter den Addons-Languages ist der Vermerk, dass die DE Sprachversion 14.01 nicht kompatibel ist mit der FF-Version 15.01. Anwählen der...